在线检测未来函数

通达信云端建仓指标公式

来源:Internet,编辑:股旁网,2012-07-28

N:=9;M1:=3;M2:=3;
短线:(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,COLORRED,LINETHICK2;
中线:SMA(短线,M1,1),COLORMAGENTA;
空线:SMA(中线,M2,1),COLORLIGREEN;
BB:=IF(BARSLAST(CROSS(中线,短线))>=3 AND CROSS(短线,中线) AND 中线<30,20,0);
买:IF(BB,-20,-40),COLORRED;
DRAWICON(BB>0,-35,1);
AA:=IF(BARSLAST(CROSS(短线,中线))>=4 AND CROSS(中线,短线) AND 短线>50,20,0);
STICKLINE(AA,100,120,1,0),COLORLICYAN;
卖:IF(AA,120,140),COLORLICYAN;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
{www.gupang.com 股旁网_通达信股票指标公式}
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,-5),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,-5),3);
机构:IF(VAR5>REF(VAR5,1),VAR5,-5),COLORYELLOW,NODRAW;
STICKLINE(VAR5>REF(VAR5,1),-5,VAR5,3,1 ),COLORYELLOW;
私募:IF(VAR5<REF(VAR5,1),VAR5,-4),COLORLIRED,NODRAW;
STICKLINE(VAR5<REF(VAR5,1),-4,VAR5,3,1),COLORLIRED,NODRAW;

通达信云端建仓指标公式

 

相关文章