在线检测未来函数

大智慧波浪顶底主图指标公式

来源:Internet,编辑:股旁网,2012-08-02

HHD:=FILTER(BACKSET(FILTER(ref(H,10)=HHV(H,2*10+1),10),10+1),10);
LLD:=FILTER(BACKSET(FILTER(ref(L,10)=LLV(L,2*10+1),10),10+1),10);
AK:=ref(H,BARSLAST(HHD));
BK:=ref(L,BARSLAST(LLD));
T1:=BARSLAST(HHD)<BARSLAST(LLD) AND NOT(HHD) ;
T2:=BARSLAST(HHD)>BARSLAST(LLD) AND NOT(LLD);{www.gupang.com 股旁网_大智慧股票指标公式}
波浪顶:if(T1,AK,AK),COLOR0099FF,POINTDOT,LINETHICK3;
波浪底:if(T2,BK,BK),COLOR00FF99,POINTDOT,LINETHICK3;
fillrgn(波浪顶,波浪底,波浪顶>波浪底,RGB(0,0,200)),LAYER7;

大智慧波浪顶底主图指标公式

 

相关文章