在线检测未来函数

通达信突破黑马指标公式

来源:Internet,编辑:股旁网,2012-08-03

VAR1:=EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100,8,1),3);
STICKLINE(VAR1>20 AND VAR1<80,VAR1,VAR1,10,1),COLORRED;
STICKLINE(VAR1<REF(VAR1,1),VAR1,VAR1,10,1),COLORFFCC66;
STICKLINE(VAR1>80,VAR1,VAR1,8,1),COLOR00FF00;
STICKLINE(VAR1<20,VAR1,VAR1,8,1),COLORYELLOW;
W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
突破在即:IF(W4 AND COUNT(W4,5)=1,40,0),COLORRED,POINTDOT;
STICKLINE(突破在即,40,0,1,1),COLORRED;
EMA13:=EMA(C,13);
EMA21:=EMA(C,21);
EMA34:=EMA(C,34);
U1:=EMA13>EMA21 AND EMA21>EMA34;
{www.gupang.com 股旁网_通达信股票指标公式}
U2:=BARSLAST(C<EMA13) OR BARSLAST(C<EMA21);
U3:=C>EMA(C,250) AND U1 AND U2 AND EMA13>REF(EMA13,1) AND CROSS(C,EMA13);
U4:=C>EMA(C,250) AND U1 AND U2 AND EMA21>REF(EMA21,1) AND CROSS(C,EMA21);
黑马回头:IF(U3 OR U4,35,0),COLORYELLOW,POINTDOT;
STICKLINE(黑马回头,35,0,1,1),COLORYELLOW;

通达信突破黑马指标公式

 

相关文章