在线检测未来函数

通达信合买底分卖顶指标公式

来源:Internet,编辑:股旁网,2012-08-05

STICKLINE(C>0,0,20,5,0),COLOR000088;
STICKLINE(C>0,20,50,5,0),COLOR585858;
STICKLINE(C>0,50,80,5,0),COLOR880088;
STICKLINE(C>0,80,100,5,0),COLOR008888;
VAR2:=(H+L+C*2)/4;
VAR3:=EMA(VAR2,7);
VAR4:=STD(VAR2,7);
VAR5:=(VAR2-VAR3)*100/VAR4;
VAR6:=EMA(VAR5,3);
BB:(EMA(VAR6,5)+100)/2-3,COLOR00FFFF,LINETHICK2 ;
AA:HHV(BB,3),COLORFF00FF,LINETHICK2;
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(BB>=100,100,BB,1,0),COLOR00FFFF;
STICKLINE(AA<0,0,AA,1,0),COLORFF00FF;
0,COLORRED,LINETHICK1;
100,COLOR00FFFF,LINETHICK1;
STICKLINE(C>0,20,20,2,0),COLOR00FF00;
STICKLINE(C>0,80,80,2,0),COLORFFFF00;
STICKLINE(C>0,50,50,2,0),COLORFFFF00;
DRAWTEXT(CURRBARSCOUNT=10,90,'警示区'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=10,65,'强势区'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=22,50,'强弱分界线'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=10,10,'关注区'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=10,35,'弱势区'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=10,106,'分叉卖'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=10,-6,'合并买'),COLORFFFFFF;

通达信合买底分卖顶指标公式

 

相关文章