在线检测未来函数

通达信成本波幅指标公式

来源:Internet,编辑:股旁网,2012-08-09

均价:=(2*C+(C+H+L+O)/4+O)/4;
R:=(2*L+3*均价)/5;R1:=(2*H+3*均价)/5;
M3:=EMA(COST(3),3);
M5:=EMA(COST(5),5);
M8:=EMA(COST(8),8);
M13:=EMA(COST(13),13);
M21:=EMA(COST(21),21);
M34:=EMA(COST(34),34);
M55:=EMA(COST(55),55);
{www.gupang.com 股旁网_通达信股票指标公式}
成本线:=Ema((M3+M5+M8+M13+M21+M34+M55)/7,(3+5+8+13+21+34+55)/7);
CB:(((R+r1)/2)/成本线-1)*100,COLORFFCCAA;
Ma3:EMA(CB,3),COLORGREEN;
if(CB>0 and cb>Ma3,cb,drawnull),COLORRED;
0,COLORWHITE;20,COLORYELLOW;
-20,COLORGRAY;

通达信成本波幅指标公式

 

相关文章