在线检测未来函数

通达信量能累积指标公式

来源:Internet,编辑:股旁网,2012-08-13

量能累积:=100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8));
蓝空芯:=STICKLINE(量能累积<0,量能累积*-1,0,8,1),COLORYELLOW;
红实芯:STICKLINE(量能累积>REF(量能累积,1) AND 量能累积>0,量能累积,0,8,0),COLOR4D48FF;
红空芯:STICKLINE(量能累积<REF(量能累积,1) AND 量能累积>0,量能累积,0,8,1),COLOR4D48FF;
{www.gupang.com 股旁网_通达信股票指标公式}
蓝实芯:=STICKLINE(量能累积<REF(量能累积,1) AND 量能累积<0,-量能累积,0,8,0),COLORFFF8F8;
STICKLINE(量能累积>=77,77,量能累积,8.5,0),COLORRED;
STICKLINE(量能累积>=13 AND 量能累积<55,13,量能累积,8.5,0),COLORGREEN;
STICKLINE(量能累积>=55 AND 量能累积<77,55,量能累积,8.5,0),COLORBLUE;
DRAWTEXT(((((CLOSE-(REF(CLOSE,3)))/(REF(CLOSE,3)))*100)<-15),4.3,'←买入'),COLORGREEN;
量能累积1:100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8)),COLORBROWN;
量能累积2:MA(量能累积,5);

通达信量能累积指标公式

 

相关文章