在线检测未来函数

通达信稳赚不赔指标公式

来源:Internet,编辑:股旁网,2012-08-17

值:(EMA(((CLOSE-LLV(LOW,36))/(HHV(HIGH,30)-LLV(LOW,36)))*(4),4))*(25),COLORGREEN,LINETHICK2;
顶部:87.5,COLOR00FF00;
抄底:IF(FILTER(CROSS(值,5),10) AND C>REF(C,3) ,8,0),COLORYELLOW;
DRAWTEXT(FILTER(CROSS(值,5),10) AND C>REF(C,3),9,'抄底'), COLORWHITE;
买入:IF(FILTER(CROSS(值,9),10)AND COUNT((值<7)=1,5) AND C>REF(C,3),12,0),COLORGREEN;
{www.gupang.com 股旁网_通达信股票指标公式}
DRAWTEXT(FILTER(CROSS(值,9),10)AND COUNT((值<7)=1,5) AND C>REF(C,3),15,'买入'), COLORYELLOW;
减仓:IF(FILTER(CROSS(值,86),10),72,87.5),COLORWHITE;
DRAWTEXT(FILTER(CROSS(值,86),10), 68,'减仓'),COLORYELLOW;
轻仓:IF(FILTER(CROSS(值,92),10),67,87.10),COLORWHITE;
DRAWTEXT(FILTER(CROSS(值,92),10),65,'轻仓'),COLORWHITE;
逃顶:IF(FILTER(CROSS(95,值),3),62,87.5),COLORRED;
DRAWTEXT(FILTER(CROSS(95,值),3),60,'逃顶'),COLORWHITE;
DRAWICON(CROSS(MA(CLOSE,26) + 2*STD(CLOSE,26),C),值*1.1,2);
DRAWICON(CROSS(C,MA(CLOSE,26) - 2*STD(CLOSE,26)),值*0.9,1);
强:IF(值>(REF(值,1)),值,DRAWNULL),COLORRED,LINETHICK2;
STICKLINE(V/MA(VOL,20)>1.5 AND C>REF(C,1),0,12,2,0),COLORYELLOW;
STICKLINE(V/MA(VOL,20)<2 AND DOWNNDAY(C,2) AND C/EMA(C,20)<1,0,12,2,1),COLORRED;
STICKLINE(V/MA(VOL,20)>2.2 AND C>REF(C,1),0,20,2,1),COLORYELLOW;
STICKLINE(V/MA(VOL,20)<0.7 AND DOWNNDAY(C,2) AND C/EMA(C,20)<1,0,20,2,0),COLORRED;

通达信稳赚不赔指标公式

 

相关文章