在线检测未来函数

通达信长短资金指标公式

来源:Internet,编辑:股旁网,2012-08-20

TS:=BARSCOUNT(CLOSE);J0:=(HIGH+LOW)/2;QJ:=EMA(J0,3);
J1:=IF(CLOSE>QJ,VOL,0);J2:=IF(CLOSE<QJ,VOL,0);
SE:=(SUM(J1-J2,3)-(VOL/CLOSE<REF(CLOSE,1)))/10000;
SZ:=(SUM(J1-J2,5)-(VOL/CLOSE<REF(CLOSE,1)))/10000;
资金:EMA(SZ,55),COLOR0000FF,LINETHICK3;
趋势:WMA(长资金,360),COLORBLUE,LINETHICK3;
{www.gupang.com 股旁网_通达信股票指标公式}
资金:SMA(SE,3,1),LINETHICK2;趋势:WMA(资金,6),LINETHICK2;
选股:=FILTER(CROSS(趋势,资金),5) AND "KDJ.D">60;
DRAWICON(短选股,资金,4);DRAWICON(BB,资金,5);
DRAWICON(短选股 AND 长资金>长趋势,趋势,10);
DRAWICON(BB AND 长资金<长趋势,趋势,12);
DRAWICON(CROSS(长资金,长趋势),长资金,1);
DRAWICON(CROSS(长趋势,长资金),长资金,2);

通达信长短资金指标公式

 

相关文章