在线检测未来函数

通达信KDJ+RSI指标公式

来源:Internet,编辑:股旁网,2012-08-21

{中线KDJ}
RSV:=(C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100;
K:SMA(RSV,5,1),COLORFFFFFF;
D:SMA(K,3,1),COLOR00FFFF;
J:3*K-2*D,COLORFF00FF,LINETHICK2;
买点准备: IF(J<=10,50,0),COLORFFFFFF;
买入时间: IF(CROSS(J,2),100,0),COLORGREEN,LINETHICK2;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR5:=EMA(IF(LOW=LLV(LOW,33),VAR3,0),3);
主力进场:STICKLINE(VAR5>REF(VAR5,1),0,VAR5,7,0 ),COLORWHITE;
{www.gupang.com 股旁网_通达信股票指标公式}
主力洗盘:STICKLINE(VAR5<REF(VAR5,1),0,VAR5,7,0 ),COLORFF9900;
{中线KDJ选股公式}
中线KDJ选股:CROSS(J,2),COLORRED,LINETHICK2;
{RSI4}
LC:=REF(CLOSE,1);
RSI4:=((SMA(MAX(CLOSE - LC,0),4.1,1))/(SMA(ABS(CLOSE - LC),4.1,1)))*(100);
RSI蛮准:(CROSS(RSI4,11))*(80),COLORBLUE;

通达信KDJ+RSI指标公式

 

相关文章