在线检测未来函数

通达信短线抢反弹指标公式

来源:Internet,编辑:股旁网,2012-08-22

LC:=REF(C,1);
RSI6:=SMA(MAX(C-LC,0),6,1)/SMA(ABS(C-LC),6,1)*100;
RS20:(C-LLV(L,20))/(HHV(H,20)-LLV(L,20))*100,COLORGREEN;
BI20:=(C-MA(C,20))/MA(C,20)*200+25,COLORCCCCCC;
BI40:=(C-MA(C,40))/MA(C,40)*100+14,COLORFF00FF;
{www.gupang.com 股旁网_通达信股票指标公式}
XG:=IF(BI20<0 AND BI40<0 AND (RS20<5 OR L=LLV(L,36)),1,0);
低:IF(HHV(XG,8)=1 AND RSI6<16 AND DOWNNDAY(C,2) AND EVERY(C<O,2) AND C=LLV(C,30) AND L=
LLV(L,30) AND C<O AND C>LC*0.9014,100,0),STICK,COLORFFFFFF,LINETHICK4;
DD:=IF(BI20<0 AND BI40<0,1,0);
低2:IF(HHV(DD,8)=1 AND RSI6<16 AND DOWNNDAY(C,2) AND EVERY(C<O,2) AND C=LLV(C,30) AND L=
LLV(L,30) AND C<O AND C>LC*0.9014,90,0),STICK,COLOR0000FF,LINETHICK4;
XX:=IF((BI20<0 OR BI40<0) AND RS20<5,1,0);
低3:IF(HHV(XX,8)=1 AND RSI6<16 AND DOWNNDAY(C,2) AND EVERY(C<O,2) AND C=LLV(C,30) AND L=
LLV(L,30) AND C<O AND C>LC*0.9014,80,0),STICK,COLORFF00FF,LINETHICK4;
0;

通达信短线抢反弹指标公式

 

相关文章