在线检测未来函数

通达信均线加成交量选股指标公式

来源:Internet,编辑:股旁网,2012-09-16

VAR15:=MA(CLOSE,5);
VAR16:=MA(CLOSE,13);
VAR17:=MA(CLOSE,21);
VAR18:=MA(CLOSE,34);
VAR19:=MA(CLOSE,55);
VAR20:=MA(CLOSE,144);
VAR21:=MA(CLOSE,233);
WW5:=RANGE(VAR15 ,O,C);
QQ13:=RANGE(VAR16 ,O,C);
GG21:=RANGE(VAR17 ,O,C);
DD34:=RANGE(VAR18 ,O,C);
WW55:=RANGE(VAR19 ,O,C);
TT144:=RANGE(VAR20 ,O,C);
GG233:=RANGE(VAR21 ,O,C);
JJBB:=WW5+QQ13+GG21+DD34+WW55+TT144+GG233;
VOLUME:=VOL;
MAVOL1:=MA(VOLUME,5);
MAVOL2:=MA(VOLUME,34);
MAVOL3:=MA(VOLUME,144);
{www.gupang.com 股旁网_通达信股票指标公式}
V2:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1);
选股:JJBB>=3 AND V2>=1;

通达信均线加成交量选股指标公式

 

相关文章