在线检测未来函数

通达信高低位决策主图指标公式

来源:Internet,编辑:股旁网,2012-09-19

RSV1:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*100;
K1:=SMA(RSV1,5,1);
D1:=SMA(K1,3,1);
J1:=3*K1-2*D1;
RSV2:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*100;
K2:=SMA(RSV2,9,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
机会把握:=CROSS(J1,J2) AND J1<20 AND J2<20;
风险控制:=100*(HHV(HIGH,90)-CLOSE)/(HHV(HIGH,90)-LLV(LOW,90));
J线金叉:CROSS(90,风险控制) AND 机会把握,NODRAW;
J线高位:CROSS(10,风险控制) AND J1>80 AND J2>80,NODRAW;
DRAWICON(J线金叉,L*0.995,1);
DRAWICON(J线高位,H*1.005,2);
VARH:=(CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25));
能量线:=SMA(VARH,5,1);
获利筹码:=WINNER(CLOSE)*100,LINETHICK0;
获利盘趋零:获利筹码<=1 AND 能量线<200,NODRAW;
DRAWICON(获利筹码<=1 AND 能量线<200,L,11);
DRAWICON(获利筹码>=98 AND 能量线>1500,H,12);
风险系数1:=100*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60));
风险系数2:=100*(HHV(HIGH,90)-CLOSE)/(HHV(HIGH,90)-LLV(LOW,90));
阶段底部:CROSS(90,风险系数1) AND CROSS(90,风险系数2) AND COUNT(ABS(风险系数1-风险系数2)/风险系数2<0.15,1)=1,NODRAW;
{ Gupang.com 股-旁-网_通达信股票指标公式}
STICKLINE(风险系数1<=2 AND 风险系数2<=2,O,C,3,0),COLORBLUE;
STICKLINE(阶段底部,O,(O+C)/2,3,0),COLORMAGENTA;
VARBT:=EMA((CLOSE-LLV(LOW,15))/(HHV(HIGH,25)-LLV(LOW,15))*4,5);
STICKLINE(CROSS(3,VARBT),O,(O+C)/2,3,0),COLORYELLOW;
RSV3:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*100;
K3:=SMA(RSV3,3,1);
D3:=SMA(K3,3,1);
KK:=INTPART(K3);
DD:=INTPART(D3);
TFXXS:=KK+DD;
TGLXS:=(TFXXS-REF(TFXXS,1));
换手率:=VOL/CAPITAL*100;
五日:=MA(TFXXS,5)-换手率;
二十日:=MA(TFXXS,21)+换手率;
DRAWICON(CROSS(五日,二十日) AND 风险系数2>80,H*1.02,7);

通达信高低位决策主图指标公式

 

相关文章