在线检测未来函数

通达信简单的短线主图指标公式

来源:Internet,编辑:股旁网,2012-09-18

简单的三根均线,5日,25日,60日, 买股条件: 1)5日均线上穿25日均线 2)同时5日量能在60日量能之上(需将VOL副图参数设置为5,60)

MA1:MA(CLOSE,5),LINETHICK3;
MA2:MA(CLOSE,25),LINETHICK3;
MA3:MA(CLOSE,60);
A01:=MIN(O,C);
B01:=ABS(O-C);
涨停:=IF(REF(C,1)*1.095-C<0.01 ,1,0);
STICKLINE(涨停,OPEN,CLOSE,2.5,0),COLORYELLOW;
DRAWTEXT(涨停,L-0.1,'涨停'),COLORYELLOW;

通达信简单的短线主图指标公式

 

相关文章