在线检测未来函数

通达信买卖良机指标公式

来源:Internet,编辑:股旁网,2012-09-18

VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=EXPMA(EXPMA(EXPMA(VAR1,4),4),4);
J:= (VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK;
D: MA(J,2);
K: MA(J,1);
STICKLINE(K>=D,K,D,3,0),COLORRED;
STICKLINE(K<D,D,K,3,0),COLORFFFF33;
STICKLINE(K>=0,K,0,1,0),COLORRED;
STICKLINE(K<0,K,0,1,0),COLORGREEN;
{ Gupang.com 股-旁-网_通达信股票指标公式}
STICKLINE(K<REF(K,1),0,K,1,0),COLORBLUE;
VAR3:=CROSS(K,D) AND D<0;
VAR4:=CROSS(D,0);
VAR5:=CROSS(K,D) AND D>0;
买一: VAR3,LINETHICK0;
STICKLINE(买一,0.5,0,1,1),COLORFF00FF;
买二: VAR4 OR VAR5,,LINETHICK0;
STICKLINE(买二,0.5,0,1,1),COLORGREEN;
VAR6:=CROSS(D,K);
卖出: VAR6 ,LINETHICK0;
STICKLINE(卖出,0.5,0,1,1),COLORWHITE;
0,DOTLINE;

通达信买卖良机指标公式

 

相关文章