在线检测未来函数

通达信中国必赢指标公式

来源:Internet,编辑:股旁网,2012-09-23

B1:=(EMA(C,1)+EMA(C,2)+EMA(C,3)+EMA(C,4))/4;
B2:=(EMA(C,3)+EMA(C,6)+EMA(C,12)+EMA(C,24))/4;
R1:=EMA(CLOSE,7)-EMA(CLOSE,20);
R2:=EMA(EMA((B1-B2),30),3);
波段:EMA(R1,7), COLORSTICK,COLORRED;
{ Gupang.com 股-旁-网_通达信股票指标公式}
STICKLINE(波段>=0 AND 波段<=REF(波段,1),0,波段,0,0),COLORLIRED;
★中国:IF(R1>=R2,R1,R2),COLORLIMAGENTA;
●日本:IF(R1<R2,R1,R2),COLORWHITE;
NOTEXT01:R2,COLORLIGREEN;

通达信中国必赢指标公式

 

相关文章