在线检测未来函数

通达信高抛低吸F指标公式

来源:Internet,编辑:股旁网,2012-10-17

Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
趋势:3*Q3-2*Q4,COLORWHITE,LINETHICK3;
趋势线:EMA(Q3, 3),COLORRED,LINETHICK3;
DRAWTEXT(CROSS(趋势线, 长趋势) AND REF(长趋势,1)>80, REF(长趋势,3), '*
{ Gupang.com 股-旁-网_通达信股票指标公式}
顶'),COLORYELLOW,LINETHICK5;
☆见底啦: DRAWTEXT(REF(CROSS(趋势线,长趋势),84) AND 趋势线>1.3*长趋势,长趋势,'☆←见底啦'),COLORFFFF00,LINETHICK1;
★低买: DRAWTEXT(REF(CROSS(长趋势,趋势线),1) AND 长趋势>1.3*趋势线,趋势线,'★低
买'),COLORRED,LINETHICK1;
VAR3:=PEAKBARS(3,15,1)<10;
VAR5:=IF(VAR3=1,2,0);
顶:= IF(VAR5=2,2,0);
A顶快走!:IF(顶>REF(顶,1),35,0),COLORGREEN,LINETHICK2;
DRAWTEXT(A顶快走!=35,35,'快走'),COLOR00FF00;

通达信高抛低吸F指标公式

 

相关文章