在线检测未来函数

通达信珍藏量能指标公式

来源:Internet,编辑:股旁网,2012-10-18

流通股:CAPITAL/1000000,LINETHICK0,COLORWHITE;
实际量:VOL,LINETHICK0;
换手率%:VOL/CAPITAL*100,POINTDOT,COLORWHITE;
资金异动:VOL/MA(VOL,55)*100,COLORYELLOW;
STICKLINE(资金异动>100 ,0,VOL,0.6,0),COLORYELLOW;
MA12:=MA(V,5),COLORWHITE;
MA13:=MA(V,13),COLORRED;
DRAWTEXT(CROSS(MA12,MA13),(V *1.05),'★关注'),COLORYELLOW;
主力活跃度:=(LARGEINTRDVOL+LARGEOUTTRDVOL)*10000/(2*FINANCE(7)),NODRAW;
总手:VOL,VOLSTICK;
MA5:MA(VOL,5);
MA10:MA(VOL,10);
MA26:MA(VOL,26);
ZZ:=IF(REF(C,1)>REF(O,1) AND O>REF(C,1)*1.014 AND C<O*1.02,1,3);
V5:=MA(V,5);
V12:=MA(V,12);
V34:=MA(V,34);
C6:=MA(C,6);
STICKLINE(CROSS(C,C6) AND V>V5*1.2 AND V>V12*1.2 AND ZZ>2 AND C>H*0.975,0,VOL,3,0),COLORRED;
STICKLINE(CROSS(C6,C) AND V>V5*1.2 AND V>V12*1.2,0,VOL,3,0),COLOR009F00;
STICKLINE(VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05,0,VOL,3,0),COLOR00FFFF;
STICKLINE(VOL<MA(VOL,5)/2 AND V<V12/2,0,VOL,3,0),COLORCE6700;
{ Gupang.com 股-旁-网_通达信股票指标公式}
STICKLINE(VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05 AND CROSS(C,C6) AND V>V5*1.2 AND V>V12*1.2 AND ZZ>2 AND C>H*0.975,VOL*0.5,0,3,0);
STICKLINE(VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05 AND CROSS(C6,C) AND V>V5*1.2 AND V>V12*1.2,VOL*0.5,0,3,0);
DRAWTEXT (VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05,V,'天'),COLORWHITE;
DRAWTEXT (VOL<MA(VOL,5)/2 AND V<V12/2,(V5+V)/2,'地'),COLORWHITE;
DRAWTEXT (CROSS(C,C6) AND V>V5*1.2 AND V>V12*1.2 AND ZZ>2 AND C>H*0.975,0,'吸'),COLORWHITE;
DRAWTEXT (CROSS(C6,C) AND V>V5*1.2 AND V>V12*1.2,0,'出'),COLORWHITE;
地选:=VOL<MA(VOL,5)/2 AND V<V12/2;
吸选:=CROSS(C,C6) AND V>V5*1.2 AND V>V12*1.2 AND ZZ>2 AND C>H*0.975;
DRAWTEXT_FIX(C>0,0.001,0.010,0,'主题:'),COLORYELLOW,LINETHICK2;
DRAWTEXT_FIX(C>0,0.050,0.010,0,EXTERNSTR(0,2)),COLORFFFFFF,LINETHICK2;
DRAWTEXT_FIX(C>0,0.001,0.150,0,'千股千评:'),COLORYELLOW,LINETHICK2;
DRAWTEXT_FIX(C>0,0.050,0.150,0,EXTERNSTR(0,1)),COLORFFFFFF,LINETHICK2;
SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100);
DRAWTEXT_FIX(1,0,0.30,0,'【量能饱和度】')COLORRED;
DRAWNUMBER_FIX(1,0.08,0.30,0,CONST(SAT)),COLORYELLOW;

通达信珍藏量能指标公式

 

相关文章