在线检测未来函数

通达信专注涨停选股指标公式

来源:Internet,编辑:股旁网,2012-10-20

W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
TJ1:=W4 AND COUNT(W4,5)=1;
TJ2:=(REF(C,1)/REF(C,2)>1.0991 AND REF(C=H,1));
MA111:=MA(CLOSE,20);
MA112:=MA(CLOSE,40);
MA113:=MA(CLOSE,60);
A11:=OPEN<MA111 OR OPEN<MA112 OR OPEN<MA113,COLORRED;
{ Gupang.com 股-旁-网_通达信股票指标公式}
A12:=C>MAX(MA111,MAX(MA112,MA113)),COLORRED;
A13:=V/MA(V,30)>1.2,COLORRED;
A14:=C/REF(C,1)>1.049,COLORRED;
TJ31:=C/REF(C,1)>1.09;
TJ3:=TJ31 AND A11 AND A12 AND A13 AND A14,COLORRED;
次日涨停:TJ1 AND TJ2 OR TJ3 ;

通达信专注涨停选股指标公式

 

相关文章