在线检测未来函数

通达信真实量指标公式

来源:Internet,编辑:股旁网,2012-10-23

TOTAL1:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));
MTIME1:=MOD(FROMOPEN,TOTAL1);
CTIME1:=IF(MTIME1<0.5,TOTAL1,MTIME1);
VVOL1:IF(CURRBARSCOUNT=1,AMOUNT/100*TOTAL1/CTIME1,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 && (SETCODE=0 || SETCODE=1),VVOL1,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
B:(O-(REF(C,1))),LINETHICK0;
E:REF(C,1)*0.00809;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
走势:CEILING(SMA(AA5,13,8)),COLORWHITE,LINETHICK0;
预测L:IF(CURRBARSCOUNT=1 AND PERIOD=5,AMOUNT/100*240/FROMOPEN,DRAWNULL),NODRAW;
{ Gupang.com 股-旁-网_通达信股票指标公式}
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,预测L,0,-1,-1),COLORLIGRAY;
亿元:AMOUNT/100000000,LINETHICK0;
AA:=IF(CURRBARSCOUNT=1 AND PERIOD=5,AMOUNT/100*240/FROMOPEN,DRAWNULL);
BB:=AMOUNT/100/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
买:=BUYVOL;
卖:=SELLVOL;
主动买:=IF(CLOSE>OPEN,BB*(HIGH-LOW),
IF(CLOSE<OPEN,BB*((HIGH-OPEN)+(CLOSE-LOW)),AMOUNT/200));{VOL/2}
主动卖:=IF(CLOSE>OPEN,0-BB*((HIGH-CLOSE)+(OPEN-LOW)),
IF(CLOSE<OPEN,0-BB*(HIGH-LOW),0-AMOUNT/200));
主买亿:主动买/100000,COLORRED,LINETHICK0;
主卖亿:-主动卖/100000,COLORGREEN,LINETHICK0;

通达信真实量指标公式

 

相关文章