在线检测未来函数

通达信股龙分析指标公式

来源:Internet,编辑:股旁网,2012-10-24

X55:=EMA(C,2)-EMA(C,7);
STICKLINE(X55>0,-1,100,5,0),COLOR000099;
STICKLINE(X55<=0,-1,100,5,0),COLOR666600;
持股:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),NODRAW,COLORYELLOW;
支撑:LLV(持股,3),NODRAW,COLORGREEN;
下跌:MA(持股,12),LINETHICK2,COLORLIBLUE;
红色牛市区:0,NODRAW,COLORRED;
绿色熊市区:0,NODRAW,COLOR666600;
转向:=CROSS(持股,下跌) AND 下跌<30;
MA1:=MA(持股,5);
VAR1:=CROSS(MA1,持股) AND MA1>80;
DRAWICON(VAR1,96,15);
{ Gupang.com 股-旁-网_通达信股票指标公式}
BB1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),NODRAW,COLORRED;
AA1:=MA(BB1,12);
AA2:=LLV(BB1,3),NODRAW,COLOR00FFFF;
{蓝色}
STICKLINE(AA1>AA2,AA1,AA2,3,0),COLORFF5500;
STICKLINE(AA1>AA2,AA1,AA2,2,0),COLORFF7700;
STICKLINE(AA1>AA2,AA1,AA2,1,0),COLORFF9900;
STICKLINE(AA1>AA2,AA1,AA2,0,0),COLORFFFF00;
{绿}
STICKLINE(AA2>AA1,AA1,AA2,3,0),COLOR004400;
STICKLINE(AA2>AA1,AA1,AA2,2,0),COLOR008800;
STICKLINE(AA2>AA1,AA1,AA2,1,0),COLOR00AA00;
STICKLINE(AA2>AA1,AA1,AA2,0.1,0),COLOR00CC00;
{黄色}
STICKLINE(BB1>0,AA2,BB1,3,0),COLOR003333;
STICKLINE(BB1>0,AA2,BB1,2,0),COLOR004444;
STICKLINE(BB1>0,AA2,BB1,2,0),COLOR005555;
STICKLINE(BB1>0,AA2,BB1,0.1,0),COLOR00FFFF;
Q1:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
Q2:=SMA(Q1,9,1);
Q3:=SMA(Q2,3,1);
Q4:=HHVBARS(HIGH,50);
Q5:=(CLOSE-REF(OPEN, Q4))/REF(OPEN, Q4)*100;
A1:=3*Q2-2*Q3;
A2:=EMA(Q2,3);
波段:IF(CROSS(A1,A2) AND A2<40,25,0),COLORYELLOW ,LINETHICK1;
M1:10,COLOR888888;
P1:80,COLOR0087FF;
均5:=MA(CLOSE,4);
X7:=EMA(EMA(EMA(HIGH,9),9),9);
海底:=(X7 * 0.92);
海底2:=(X7 * 0.933);
中轨道:=MA(CLOSE,2);
STICKLINE(((CROSS(中轨道,均5) AND (LOW <= 海底)) AND (CLOSE >= 海底2)),0,30,5,0),COLORMAGENTA;
STICKLINE(((CROSS(中轨道,均5) AND (LOW <= 海底)) AND (CLOSE >= 海底2)),0,20,3,0),COLORYELLOW;
VAR11:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,5);
VAR3:=HHV(HIGH,4);
SK:=EMA((VAR11-VAR2)/(VAR3-VAR2)*100,4),COLORWHITE;
SD: EMA(0.667*REF(SK,1)+0.333*SK,2),COLOR00FF00;
VAR5:=(VAR11-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
VAR4:=(HHV(HIGH,4)-VAR11)/(HHV(HIGH,4)-LLV(LOW,4))*100-72;
VAR6:=SMA(VAR5,2,1);
SJ: SMA(VAR6,2,1),LINETHICK2,COLOR0000FF;
DRAWICON(转向,-2,11);

通达信股龙分析指标公式

 

相关文章