在线检测未来函数

通达信智策多空先知指标公式

来源:Internet,编辑:股旁网,2012-10-24

A1:=FORCAST(EMA(CLOSE,5),6);
A2:=FORCAST(EMA(CLOSE,8),6);
A3:=FORCAST(EMA(CLOSE,11),6);
A4:=FORCAST(EMA(CLOSE,14),6);
A5:=FORCAST(EMA(CLOSE,17),6);
B:=A1+A2+A3+A4-4*A5;
TOWERC:=EMA(B,2);
B1:FORCAST(EMA(B,3),6),POINTDOT,COLOR006600;
B3:FORCAST(EMA(B,5),6),POINTDOT,COLOR006600;
B5:FORCAST(EMA(B,7),6),POINTDOT,COLOR006600;
B7:FORCAST(EMA(B,9),6),POINTDOT,COLOR006600;
B9:FORCAST(EMA(B,11),6),POINTDOT,COLOR006600;
B11:FORCAST(EMA(B,13),6),POINTDOT,COLOR006600;
B13:FORCAST(EMA(B,15),6),POINTDOT,COLOR006600;
B15:FORCAST(EMA(B,17),6),POINTDOT,COLOR006600;
{ Gupang.com 股-旁-网_通达信股票指标公式}
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,REF(TOWERC,1),3,0),COLORFF3300;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,REF(TOWERC,1),2.5,0),COLORFF4400;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,REF(TOWERC,1),2,0),COLORFF5500;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,REF(TOWERC,1),1.5,0),COLORFF6600;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,REF(TOWERC,1),1,0),COLORFF7700;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,REF(TOWERC,1),0.5,0),COLORFF8800;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,REF(TOWERC,1),0,0),COLORFF9900;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,REF(TOWERC,1),3,0),COLOR003300;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,REF(TOWERC,1),2.5,0),COLOR004400;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,REF(TOWERC,1),2,0),COLOR005500;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,REF(TOWERC,1),1.5,0),COLOR006600;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,REF(TOWERC,1),1,0),COLOR007700;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,REF(TOWERC,1),0.5,0),COLOR008800;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,REF(TOWERC,1),0,0),COLOR009900;

通达信智策多空先知指标公式

 

相关文章