在线检测未来函数

通达信阴线数跌指标公式

来源:Internet,编辑:股旁网,2012-10-25

DOWN1:=COUNT(C<REF(C,1),1)=1;
STICKLINE(DOWN1,55,45,2,0),COLOR999999;
DOWN2:=COUNT(C<REF(C,1),2)=2;
STICKLINE(DOWN2,45,55,2,0),COLOR999999;
STICKLINE(DOWN2,35,45,2,0),COLOR009900;
DOWN3:=COUNT(C<REF(C,1),3)=3;
STICKLINE(DOWN3,45,55,2,0),COLOR999999;
STICKLINE(DOWN3,35,45,2,0),COLOR009900;
STICKLINE(DOWN3,25,35,2,0),COLOR009999;
DOWN4:=COUNT(C<REF(C,1),4)=4;
{ Gupang.com 股-旁-网_通达信股票指标公式}
STICKLINE(DOWN4,45,55,2,0),COLOR999999;
STICKLINE(DOWN4,35,45,2,0),COLOR009900;
STICKLINE(DOWN4,25,35,2,0),COLOR009999;
STICKLINE(DOWN4,15,25,2,0),COLOR993399;
DOWN5:=COUNT(C<REF(C,1),5)=5;
STICKLINE(DOWN5,45,55,2,0),COLOR999999;
STICKLINE(DOWN5,35,45,2,0),COLOR009900;
STICKLINE(DOWN5,25,35,2,0),COLOR009999;
STICKLINE(DOWN5,15,25,2,0),COLOR993399;
STICKLINE(DOWN5,5,15,2,0),COLOR990000;
DOWN6:=COUNT(C<REF(C,1),6)=6;
STICKLINE(DOWN6,45,55,2,0),COLOR999999;
STICKLINE(DOWN6,35,45,2,0),COLOR009900;
STICKLINE(DOWN6,25,35,2,0),COLOR009999;
STICKLINE(DOWN6,15,25,2,0),COLOR993399;
STICKLINE(DOWN6,5,15,2,0),COLOR990000;
STICKLINE(DOWN6,-5,5,2,0),COLORCYAN;
DOWN7:=COUNT(C<REF(C,1),7)=7;
STICKLINE(DOWN7,45,55,2,0),COLOR999999;
STICKLINE(DOWN7,35,45,2,0),COLOR009900;
STICKLINE(DOWN7,25,35,2,0),COLOR009999;
STICKLINE(DOWN7,15,25,2,0),COLOR993399;
STICKLINE(DOWN7,5,15,2,0),COLOR990000;
STICKLINE(DOWN7,-5,5,2,0),COLORCYAN;
STICKLINE(DOWN7,-15,-5,2,0),COLORFFFFFF;

通达信阴线数跌指标公式

 

相关文章