在线检测未来函数

大智慧OBV+KDJ分时指标公式

来源:Internet,编辑:股旁网,2012-10-27

DRAWRECTREL(-1,0,1000,1000,RGB(0,0,50)),color0077FF,LINETHICK2,LAYER7;
OBV:=SUM(IF(C>REF(C,1),VOL,IF(C<REF(C,1),-VOL,0)),0);
STK:=DMA(OBV,3);
K:=SMA(STK,2,1);
D:=SMA(K,5,1);
J:(3*K-2*D),COLORSTICK;
{ Gupang.com 股-旁-网_大智慧股票指标公式}
PARTLINE(J,J>REF(J,1),rgb(255,0,0)),LINETHICK2,LAYER0;
J,COLOR00FF00,LINETHICK2;
{成交量}
STICKLINE(C>=REF(C,1),0,V,4,0 ),Color0077ff,LAYER0;
STICKLINE(C<REF(C,1),0,-V,4,0 ),Color99FF99,LAYER0;

大智慧OBV+KDJ分时指标公式

 

相关文章