在线检测未来函数

通达信涨停确认指标公式

来源:Internet,编辑:股旁网,2012-11-01

Q5:=MA(C,5),COLORYELLOW;
Q10:=MA(C,10),COLORRED;
PY:ABS(C-O)/O<0.01,COLORRED,NODRAW;
XPY:=COUNT(PY,3)>=2;
下降压力:DRAWLINE(HIGH>=HHV(HIGH,10),HIGH,LOW<=LLV(LOW,3)
,HHV(HIGH,3),1),NODRAW;
突破下降压力买:CROSS(Q5,Q10) AND REF(XPY,1)
AND CROSS(C,下降压力) AND C>REF(下降压力,1) AND REF(XPY,1),COLORRED;
涨停确认:IF(C/REF(C,1)>1.021 AND C/REF(C,1)<1.051
AND C>REF(C,2) AND (REF(PY,1) OR REF(PY,2)),-0.5,0);
确认1:IF(C/REF(C,1)>1.021 AND C/REF(C,1)<1.051
AND C>REF(C,2) AND REF(PY,1) AND REF(PY,2),-1,0);

通达信涨停确认指标公式

 

相关文章