在线检测未来函数

通达信买牛卖牛指标公式

来源:Internet,编辑:股旁网,2012-11-09

X:=EMA(C,2)-EMA(C,7);
STICKLINE(X>0,1,0,8,0),COLOR111233;
STICKLINE(X<=0,1,0,8,0),COLOR333311;
买牛区:IF(REF(X,1)<-0 AND X>0 ,1,0),COLORYELLOW;
卖牛区:IF(REF(X,1)>=0 AND X<0,1,0),COLORCYAN;

通达信买牛卖牛指标公式

 

相关文章