在线检测未来函数

大智慧波段涨跌主图指标公式

来源:Internet,编辑:股旁网,2012-11-08

ZL:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);
F11:=ZIG(3,15);
FXx:=IF((F11> REF(F11,1)),5,105);
转向:=CROSS(ZL,FXx);
高点:=CROSS(fxx,ZL);
VERTLINE(转向,1),color00009f;
VERTLINE(高点,1),color009f00;
DRAWICON(转向,LOW,1),ALIGN1,VALIGN0;
DRAWICON(高点,H,2),ALIGN1,VALIGN0;
TS:=BARSLAST(转向);
波段涨幅:=(C-ref(L,TS+1))/ref(L,TS+1)*100;
DRAWTEXTREL(750,30,'波段涨幅:'+INTPART(波段涨幅)+'%'),COLOR0000ff,LINETHICK3;
GD:=BARSLAST(高点);
波段跌幅:=(C-ref(H,GD+1))/ref(H,GD+1)*100;
DRAWTEXTREL(750,100,'波段跌幅:'+INTPART(波段跌幅)+'%'),COLOR00ff00,LINETHICK3;
MA5:MA(C,5),PRECIS2;
MA10:MA(C,10),PRECIS2;
MA34:MA(C,34),PRECIS2;
MA55:MA(C,55),PRECIS2;
MA89:MA(C,89),PRECIS2;
MA133:MA(C,133),PRECIS2;
MA255:MA(C,255),PRECIS2;

大智慧波段涨跌主图指标公式

 

相关文章