在线检测未来函数

通达信机构进场选股指标公式

来源:Internet,编辑:股旁网,2012-11-08

A1:=DYNAINFO(6);
A22:=IF((LOW > A1),0,IF((HIGH < A1),1,(((A1 - LOW) + 0.01) / ((HIGH - LOW) + 0.01))));
A3:=(VOL / WINNER(LOW));
A4:=REF(HHV(CLOSE,120),1);
A5:=REF(LLV(CLOSE,120),1);
A6:=((100 * (CLOSE - A5)) / (A4 - A5));
A7:=((A22 > 0) OR (A22 = 1));
{ www.gupang.com 股旁网_通达信指标公式}
A8:=((A7 AND ((A3 / REF(A3,3)) >= 3)) AND (A6 < 80));
A9:=(((REF(A8,1) OR REF(A8,2)) OR REF(A8,3)) OR REF(A8,4));
A10:=(A8 AND A9);
进场:IF(FILTER(A8,3),5,0);

通达信机构进场选股指标公式

 

相关文章