在线检测未来函数

通达信机构能量买点选股指标公式

来源:Internet,编辑:股旁网,2012-11-08

P:=3;M:=5;
Q:= SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),P,1);
HD := HIGH-REF(HIGH,1);
LD := REF(LOW,1)-LOW;
DMP:= SMA(IF(HD>0 AND HD>LD,HD,0),P,1);
DMM:= SMA(IF(LD>0 AND LD>HD,LD,0),P,1);
多头:= DMP*100/Q;
转折线:=20;
空头:= DMM*100/Q;
{ www.gupang.com 股旁网_通达信指标公式}
真实波:= SMA(ABS(空头-多头)/(空头+多头)*100,M,1);
VAR11:=((((HHV(HIGH,19) - CLOSE) / (HHV(HIGH,19) - LLV(LOW,19))) * 100) - 10);
VAR22:=(((CLOSE - LLV(LOW,19)) / (HHV(HIGH,19) - LLV(LOW,19))) * 100);
VAR33:=SMA(VAR22,9,8);
红线:=SMA(VAR33,9,8);
青线:=SMA(VAR11,9,8);
转强买点:CROSS(红线,青线) AND (多头>转折线 AND 真实波>转折线);

通达信机构能量买点选股指标公式

 

相关文章