在线检测未来函数

通达信集中度指标公式

来源:Internet,编辑:股旁网,2012-11-14

A1:=COST(95);
A2:=COST(5);
集中度:(A1-A2)*100/(A1+A2),COLORRED,LINETHICK2;
M5:HHV(集中度,5);
DRAWICON(集中度>REF(集中度,1),集中度,1);
IF(集中度>REF(集中度,1),集中度,DRAWNULL),COLORRED,LINETHICK2;
IF(集中度<REF(集中度,1),集中度,DRAWNULL),COLORGREEN,LINETHICK2;
顶21天:HHV(集中度,21),COLORFF00FF,DOTLINE;
顶与集中度差:ABS(顶21天-集中度),LINETHICK0,COLORRED;
集中度差值:集中度-REF(集中度,1),LINETHICK0,COLORRED;

通达信集中度指标公式

 

相关文章