在线检测未来函数

通达信三均线粘合选股指标公式

来源:Internet,编辑:股旁网,2012-11-16

MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,20);
P1:=ABS(MA1-MA2)+ABS(MA2-MA3);
AA:=P1/C<20/1000 AND MA1>REF(MA1,1) AND MA2>REF(MA2,1) AND MA1<MA3 AND MA2<MA3;
均线粘合:IF(AA,22,0),LINETHICK2,COLOR000999;
DRAWTEXT(AA,21,'三均线粘合'),COLOR00FF00;

通达信三均线粘合选股指标公式

 

相关文章