在线检测未来函数

通达信单元均线主图指标公式

来源:Internet,编辑:股旁网,2012-11-16

N:=5;
oo:=REF(o,n);
cc:=C;
HH:=REF(hhv(H,n),1);
LL:=REF(LLV(L,n),1);
均价:=(2*CC+if(HH=CC,CC,HH)+if(LL=CC,CC,LL)+OO)/5;
跟庄线:(WMA(均价,1)+WMA(均价,2)+WMA(均价,4)+WMA(均价,8))/4,COLORWHITE;
工作线:(WMA(均价,6)+WMA(均价,12)+WMA(均价,24)+WMA(均价,48))/4,COLORMAGENTA;
低点:=BARSLAST(ref(L,1)=LLv(L,120));
A:=(HHV(H,低点)+LLV(L,低点))/2;
重心线:IF(A>(REF(H,1)),REF(H,1),A),COLORFFC0FF;
黄金线:(WMA(均价,18)+WMA(均价,36)+WMA(均价,72)+WMA(均价,144))/4,COLORYELLOW;
牛熊线:(WMA(均价,62)+WMA(均价,124)+WMA(均价,248)+WMA(均价,496))/4,COLORGREEN;

通达信单元均线主图指标公式

 

相关文章