在线检测未来函数

通达信短线买选股指标公式

来源:Internet,编辑:股旁网,2012-11-20

A:=(C-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
B:=SMA(A,11,8);
F:=(CLOSE-MA(CLOSE,10))/MA(CLOSE,10)*10;
A1:=LLV(L,5);
A2:=HHV(H,22);
F1:= EMA((CLOSE-A1)/(A2-A1)*4,4);
F2:=REF(F1,1);
选股: B>=REF(B,1)AND
(REF(DOWNNDAY(CLOSE,1),1) AND C>=REF(C,1) AND F>=REF(F,1))AND
F1>=F2 AND CLOSE/REF(CLOSE,1)<1.035
AND DYNAINFO(37)<0.03 COLORMAGENTA;

通达信短线买选股指标公式

 

相关文章