在线检测未来函数

通达信最近最高量画线主图指标公式

来源:Internet,编辑:股旁网,2012-11-25

MA5:MA(C,5);
MA10:MA(C,10);
MA20:MA(C,20);
MA60:MA(C,60);
AA1:=IF(NAMELIKE('S'),0,1) AND IF(NAMELIKE('*'),0,1) AND C>REF(C,1)*1.098;
AA2:=IF(NAMELIKE('S'),1,0) AND C>REF(C,1)*1.048;
AA3:=IF(NAMELIKE('*'),1,0) AND C>REF(C,1)*1.048;
AA4:=AA1 OR AA2 OR AA3;
STICKLINE(AA4,O,C,0,1),COLORRED;
STICKLINE(AA4,O,C,3.2,0),COLOR6600FF;
STICKLINE(AA4,O,C,1.0,0),COLORDD33FF;
STICKLINE(AA4,O,C,2.1,0),COLORFF55FF;
STICKLINE(AA4,O,C,1.5,0),COLORFF88FF;
STICKLINE(AA4,O,C,0.9,0),COLORFFAAFF;
STICKLINE(AA4,O,C,0.3,0),COLORFFCCFF;
BB1:=IF(NAMELIKE('S'),0,1) AND IF(NAMELIKE('*'),0,1) AND REF(C,1)>C*1.1;
BB2:=IF(NAMELIKE('S'),1,0) AND REF(C,1)>C*1.05;
BB3:=IF(NAMELIKE('*'),1,0) AND REF(C,1)>C*1.05;
BB4:=BB1 OR BB2 OR BB3;
STICKLINE(BB4,O,C,0,1),COLORGREEN;
STICKLINE(BB4,O,C,3.2,0 ),COLORFF4400;
STICKLINE(BB4,O,C,1.0,0 ),COLORCC0000;
STICKLINE(BB4,O,C,2.1,0),COLORFFCC33;
STICKLINE(BB4,O,C,1.5,0 ),COLORFF8800;
STICKLINE(BB4,O,C,0.9,0 ),COLORFFCC00;
STICKLINE(BB4,O,C,0.3,0 ),COLORFF4400;
N:=14;
TTJ:=BARSLAST((VOL=HHV(VOL,N)));
K0:=TTJ=0;
K1:=SUMBARS(K0,1);
K2:=SUMBARS(K0,2);
K3:=SUMBARS(K0,3);
K4:=SUMBARS(K0,4);
K5:=SUMBARS(K0,5);
K6:=SUMBARS(K0,6);
K7:=SUMBARS(K0,7);
K8:=SUMBARS(K0,8);
K9:=SUMBARS(K0,9);
K10:=SUMBARS(K0,10);
C1:=REF(C,K1-1);
AA:STICKLINE(K1<=30,REF(C,K1-1)*1.002,REF(C,K1-1),0.3,0),COLORFFFF00;
VARA11:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
VARA12:=EMA(VARA11,9);
VARA13:=(VARA11-VARA12)*2*60;
VARA14:=10;
VARA15:=VARA13-REF(VARA13,1);
DIF2:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA2:=EMA(DIF2,9);
AAA:=(DIF2-DEA2)*2*60;
买:=CROSS(VARA15,VARA14);
买1:=IF(买,1,0);
买2:=CROSS(AAA-REF(AAA,1),15);
大肚买:=买1 AND 买2;
DRAWTEXT(FILTER(大肚买=1,5),LOW,' 买进'),COLORFF00FF;

通达信最近最高量画线主图指标公式

 

相关文章