在线检测未来函数

通达信均线角度选股指标公式

来源:Internet,编辑:股旁网,2012-12-02

MA5:=MA(C,5);
MA10:=MA(C,10);
MA21:=MA(C,21);
V0:=MA(C,5)>REF(MA(C,10),1) AND MA(C,10)>REF(MA(C,21),1)
AND MA(C,21)>REF(MA(C,21),1) ; {均线多头排列并向上;}
角度MA5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
角度MA10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
角度MA21:=ATAN((MA21/REF(MA21,1)-1)*100)*180/3.1416;
选股:IF(角度MA5>30 AND 角度MA10>15 AND 角度MA21>10 AND MA(C,21)>REF(MA(C,21),1) AND C>=MA(C,5) AND DYNAINFO(4)>0 AND RANGE(C,0,15),
1,0);

通达信均线角度选股指标公式

 

相关文章