在线检测未来函数

通达信牛股机会选股指标公式

来源:Internet,编辑:股旁网,2012-12-03

A8:=CLOSE>OPEN AND CLOSE>MA(CLOSE,20) AND CLOSE>MA(CLOSE,10) AND
CLOSE>MA(CLOSE,5) AND CLOSE>MA(CLOSE,60) AND LOW<MA(CLOSE,5) AND
LOW<MA(CLOSE,10) AND LOW<MA(CLOSE,20) AND LOW<MA(CLOSE,60) AND V/REF(V,1)>2.5;
A9:= LOW<MA(CLOSE,5) AND LOW<MA(CLOSE,10) AND LOW<MA(CLOSE,20) AND LOW<MA(CLOSE,60);
A10:=COUNT(A9,2) AND CLOSE>OPEN AND CLOSE>MA(CLOSE,20) AND CLOSE>MA(CLOSE,10) AND
CLOSE>MA(CLOSE,5) AND CLOSE>MA(CLOSE,60) AND V/REF(MA(V,5),1)>2.5;
A11:=A10 OR A8;
牛股出现:=A11;
A13:=CLOSE>OPEN AND CLOSE>MA(CLOSE,20) AND CLOSE>MA(CLOSE,10) AND
CLOSE>MA(CLOSE,5) AND CLOSE>MA(CLOSE,60) AND COUNT(A9,2);
小牛:=A13;
快买金牛股:=A11 AND V/REF(V,1)>3.5 AND C/REF(C,1)>1.055;
A14:=C>MA(C,60) AND V/REF(V,1)>2.7 AND REF(C,1)<MA(C,60);
牛股快进:=A14;
大牛股出现 AND 小牛 OR 大牛股出现 AND 快买金牛股 OR 大牛股出现 AND 牛股快进 OR 小牛 AND 快买金牛股 OR 小牛 AND 牛股快进 OR 快买金牛股 AND 牛股快进;

通达信牛股机会选股指标公式

 

相关文章