在线检测未来函数

大智慧短中长买卖指标公式

来源:Internet,编辑:股旁网,2012-12-05

input:p1(13,1,999),p2(26,1,999),p3(135,1,999),p4(156,1,999),p5(321,1,999);
今收:=c;
超短5线:=MA(CLOSE,5);
短期盈利13线:=MA(CLOSE,P1);
短期盈利26线:=MA(CLOSE,P2);
上涨确认135线:=MA(CLOSE,P3);
多空止损156线:=MA(CLOSE,P4);
牛熊分界321线:=MA(CLOSE,P5);
短金513:CROSS(超短5线,短期盈利13线),colorwhite;
短死135:-CROSS(短期盈利13线,超短5线),colorwhite;
波金1326:CROSS(短期盈利13线,短期盈利26线),colorred;
波死2613:-CROSS(短期盈利26线,短期盈利13线),colorred;
中金135156:CROSS(上涨确认135线,多空止损156线),coloryellow;
中死156135:-CROSS(多空止损156线,上涨确认135线),coloryellow;
长金156321:CROSS(多空止损156线,牛熊分界321线),colorblue;
长死321156:-CROSS(牛熊分界321线,多空止损156线),colorblue;

大智慧短中长买卖指标公式

 

相关文章