在线检测未来函数

通达信双龙戏珠指标公式

来源:Internet,编辑:股旁网,2012-12-10

X1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,COLORFF937F;
X2:=SMA(X1,3,1),COLORRED,LINETHICK2;
X3:=SMA(X2,3,1),COLOR00FF00;
B1:=IF(BARSLAST(CROSS(X2,X3))<9 AND BARSLAST(CROSS(X3,X2))<9 AND CROSS(X2,X3) AND X2<20,90,0);
B2:=IF(BARSLAST(CROSS(X2,X1))>=3 AND CROSS(X1,X2) AND X2<30,50,0);
水龙:(((3000 * LOW) / INDEXL) * WINNER(LOW))*10,STICK,COLORGREEN;
(((3000 * LOW) / INDEXL) * WINNER(LOW))*10;
VAR1:=REF(EMA(C,20),10);
火龙:(C-VAR1)*10,LINETHICK8,COLORRED;
MA1:=MA(火龙, 7)*10;MA2:=MA(火龙, 8)*10;MA3:=MA(火龙, 9)*10;
龙珠:IF(水龙<0.8 AND 火龙>REF(火龙,1) AND RANGE(MA2,MA3,MA1),23,0),COLORYELLOW,LINETHICK3;
霞帔:IF(TROUGHBARS(3,8,1)=0 AND HIGH>LOW+0.01,-20,0),COLORYELLOW ,LINETHICK2;
马:IF((BARSLAST(龙珠)<7 AND 霞帔) OR (BARSLAST(霞帔)<7 AND 龙珠) OR (BARSLAST(B1)<7 AND
B2) OR (BARSLAST(B2)<7 AND B1) OR (BARSLAST(霞帔)<7 AND B2) OR (BARSLAST(龙珠)<7 AND B2)
,30,0),COLORRED,LINETHICK3;
DRAWICON(马=30,30,11);

通达信双龙戏珠指标公式

 

相关文章