在线检测未来函数

通达信金银满屋指标公式

来源:Internet,编辑:股旁网,2012-12-10

N1:=9;N2:=5;
TMD:=C-REF(C,1);
金线:100*EMA(EMA(TMD,N1),N1)/EMA(EMA(ABS(TMD),N1),N1),COLOR00AAAA,LINETHICK1;
银线:MA(金线,N2),COLORAAAAAA,LINETHICK1;
→:100,LINETHICK2,COLOR998800;
风险线:25,COLOR00AAAA,POINTDOT;
起步线:0,COLOR0000FF,LINETHICK1,POINTDOT;
抄底线:-25,COLOR00AA00,LINETHICK1,POINTDOT;
←:-100,POINTDOT,LINETHICK5,COLOR778899;
DRAWBAND(金线,RGB(241,210,52),银线,RGB(193,210,230));
DRAWTEXT(CROSS(金线,银线) AND 金线<-25,金线,'B' ),COLORFFAA00;

通达信金银满屋指标公式

 

相关文章