在线检测未来函数

通达信买卖捕捉指标公式

来源:Internet,编辑:股旁网,2012-12-11

TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
BOLL:=MA(CLOSE,20);
UPPER:=BOLL+2*STD(CLOSE,20);
LOWER:=BOLL-2*STD(CLOSE,20);
MA1:=MA(CLOSE,5);
优化抄底:(CCI<-200 OR J<0 OR C<MA1/1.1)AND C<LOWER;
DRAWBAND(0>优化抄底,RGB(0,0,0),0<优化抄底,RGB(255,60,0));
DRAWTEXT(优化抄底,优化抄底,'抄'),COLOR00FFFF;
优化逃顶:(CCI>200 OR J>100 OR MA1*1.1<C )AND C>UPPER;
DRAWBAND(0>优化逃顶,RGB(0,0,0),0<优化逃顶,RGB(100,110,0));
DRAWTEXT(优化逃顶,优化逃顶,'逃'),COLORFFFF00;

通达信买卖捕捉指标公式

 

相关文章