在线检测未来函数

通达信OBV选股指标公式

来源:Internet,编辑:股旁网,2012-12-11

FZ:=REF(C,1)*1.1-C<0.01;
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
MAOBV:=MA(OBV,13);
箱底:=LLV( OBV,20);
UPPER:=MAOBV+2*STD(OBV,20);
A1:=CAPITAL/1000000<20;
ST:=EXIST(C/REF(C,1)>1.055,60);
停牌:=DYNAINFO(4)>0;
XG:(OBV=箱底 OR CROSS(MAOBV,OBV)) AND A1 AND ST AND 停牌 AND COUNT(FZ,10)>0;

通达信OBV选股指标公式

 

相关文章