在线检测未来函数

通达信庄家铭刻风指标公式

来源:Internet,编辑:股旁网,2012-12-13

庄1:EMA(WINNER(C)*70,1)*10,COLORLIRED;
庄5:EMA(WINNER(C)*70,5)*10,COLORMAGENTA;
庄10:EMA(WINNER(C)*70,10)*10,COLORMAGENTA;
庄13:EMA(WINNER(C)*70,13)*10,COLORMAGENTA;
庄21:EMA(WINNER(C)*70,21)*10,COLORRED;
庄34:EMA(WINNER(C)*70,34)*10,COLORRED;
庄55:EMA(WINNER(C)*70,55)*10,COLORYELLOW;
庄7:EMA(WINNER(C)*70,7)*10,COLORMAGENTA;
庄2:EMA(WINNER(C)*70,2)*10,COLORMAGENTA;
庄43:EMA(WINNER(C)*70,43)*10,COLORMAGENTA;
庄0:EMA(WINNER(C)*70,1)*20,COLORWHITE;
庄120:EMA(WINNER(C)*70,120)*10,COLORYELLOW;
庄181:EMA(WINNER(C)*70,181)*10,COLORYELLOW;
庄250:EMA(WINNER(C)*70,250)*10,COLORCYAN;
铭:MA(3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),3.55),
VOLSTICK;
DRAWTEXT(铭<5 ,庄5*0.9,'▲顶'),COLORRED;
YY:=CROSS(EMA(WINNER(C)*70,1),EMA(WINNER(C)*70,250));
DRAWTEXT(YY,庄250*0.98,'▲冲击'),COLORWHITE;

通达信庄家铭刻风指标公式

 

相关文章