在线检测未来函数

大智慧寻觅黑马指标公式

来源:Internet,编辑:股旁网,2012-12-14

MA1:=MA(CLOSE,5);MA2:=MA(CLOSE,10);MA3:=MA(CLOSE,20);MA4:=MA(CLOSE,60);ma5:=ma(close,120);
t:=(ma1+ma2+ma3+ma4+ma5)/5;r:=(abs(ma1-t)+abs(ma2-t)+abs(ma3-t)+abs(ma4-t)+abs(ma5-t))/5;
ddgz:=t/r;
cc:=cost(85);dd:=cost(15);
jzd1:=(cc-dd)/(cc+dd);
cc2:=cost(95);dd2:=cost(5);
jzd2:=(cc2-dd2)/(cc2+dd2);
tt:=ddgz/(jzd1*jzd2);
sqrt(tt);
tt1:=hhv(ma(tt,3),60)=ma(tt,3);
tt2:=barscount(c)>=60;
tt3:=tt<=ref(tt,1);
选股条件等于:tt1 and tt2 and tt3;

大智慧寻觅黑马指标公式

 

相关文章