在线检测未来函数

通达信抢防主图指标公式

来源:Internet,编辑:股旁网,2012-12-14

{STICKLINE(C>=O,C,O,3,0),COLORGREEN;
STICKLINE(C>=O,H,C,3,1),COLORRED;
STICKLINE(C>=O,H,C,3,1),COLORRED;
STICKLINE(C>=O,O,L,3,1),COLORGREEN;
STICKLINE(C<O,C,O,3,1),COLORGREEN;
STICKLINE(C<O,C,O,3,1),COLORGREEN;
STICKLINE(C<O,H,O,3,1),COLORGREEN;
STICKLINE(C<O,C,L,3,1),COLORGREEN;}
VAR3:=MA(C,8)*1.01;
VAR4:=MA(O,13)*1.01;
VAR5:=(MA(HIGH,5)+MA(LOW,5)+MA(CLOSE,5)+MA(OPEN,5)+HIGH+LOW+CLOSE+OPEN)/8;
VAR6:=IF(VAR4>VAR5,VAR4,VAR5);
VAR7:=IF(VAR4<VAR5,VAR4,VAR5);
VAR8:=3/100;
STICKLINE(VAR3>VAR4,VAR3,VAR4,4,1),COLORYELLOW;
STICKLINE(VAR3<=VAR4,VAR3,VAR4,4,1),COLORLIBLUE;
STICKLINE(VAR4>VAR5,VAR4,VAR5,1,0),COLORGREEN;
STICKLINE(VAR4=VAR5,VAR4,VAR5,1,1),COLORRED;
抢1:MA(VAR7,5)*(1-VAR8),COLORGREEN;
防1:MA(VAR6,5)*(1+VAR8),COLORWHITE;
抢2:EMA(VAR6,3)*(1-VAR8),COLORRED;
防2:EMA(VAR7,3)*(1+VAR8),COLORYELLOW;

通达信抢防主图指标公式

 

相关文章