在线检测未来函数

通达信情牵一线指标公式

来源:Internet,编辑:股旁网,2012-12-16

K:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORWHITE;
{D:SMA(K,5,1),COLORFFFF00;
J:4*K-3*D,COLORFF00FF;}
IF(K>REF(K,1),K,DRAWNULL),COLORRED,LINETHICK2;
IF(K<REF(K,1),K,DRAWNULL)COLOR00BB00,LINETHICK2;
{DRAWICON(FILTER(J<=REF(J,1) AND J>80,8), J*1.2,2);}
DRAWICON(FILTER(K<=REF(K,1) AND K>80,8), K*1.2,2);
{操底:IF(CROSS(J,-50) OR CROSS(J,-30) OR CROSS(J,-10),-18,-50),COLORCYAN;}
买入时间:IF(CROSS(K,10) OR CROSS(K,18) OR CROSS(K,26),18,0),COLORYELLOW;
买点准备:IF(K<=10,18,0),COLORGREEN;
{VAR1:=(H+L+O+C*2)/5;
VAR2:=EMA(VAR1,21);
VAR3:=STD(VAR1,23);
VAR4:=EMA(VAR1,2);
VARA:=(VAR1-VAR2)*100/VAR3;
DRAWICON(FILTER(J>REF(J,1) AND J<REF(J,3) AND J<K AND VAR4>REF(VAR4,1) AND
K>=REF(K,1)AND J<40 OR CROSS(J,K)AND CROSS(J,D) AND J<40 OR J>REF(J,1)AND
J<-20,7), J*0.8,1);};

通达信情牵一线指标公式

 

相关文章