在线检测未来函数

通达信均线流主图指标公式

来源:Internet,编辑:股旁网,2012-12-17

MA2:IF(CURRBARSCOUNT<30 ,MA(CLOSE,245),DRAWNULL)DOTLINE,COLORFF0000,LINETHICK2;
MA3:IF(CURRBARSCOUNT<30 ,MA(CLOSE,245),DRAWNULL)DOTLINE,COLORWHITE,LINETHICK1;
MA4:IF(CURRBARSCOUNT<30 ,MA(CLOSE,120),DRAWNULL)DOTLINE,COLORLICYAN,LINETHICK2;
MA5:IF(CURRBARSCOUNT<30 ,MA(CLOSE,120),DRAWNULL)DOTLINE,COLORWHITE,LINETHICK1;
MA6:IF(CURRBARSCOUNT<30 ,MA(CLOSE,60),DRAWNULL)DOTLINE,COLOR009999,LINETHICK2;
MA7:IF(CURRBARSCOUNT<30 ,MA(CLOSE,60),DRAWNULL)DOTLINE,COLORWHITE,LINETHICK1;
MA8:IF(CURRBARSCOUNT<30 ,MA(CLOSE,30),DRAWNULL)DOTLINE,COLOR800800,LINETHICK2;
MA9:IF(CURRBARSCOUNT<30 ,MA(CLOSE,30),DRAWNULL)DOTLINE,COLORWHITE,LINETHICK1;

通达信均线流主图指标公式

 

相关文章