在线检测未来函数

通达信开口笑指标公式

来源:Internet,编辑:股旁网,2012-12-18

0,DOTLINE,COLORLIGRAY;
SJS:=(((C-LLV(L,9))/(HHV(H,9)-LLV(L,9)))*100);
K1:0.001*(POW(SMA(SJS,9,1),5)/POW(10,4));
K2:=0.001*(POW(SMA(SJS,9,1),5)/POW(10,5));
DK:=SQRT(K1)*2.8-SQRT(K2)*1.8,DOTLINE;
STICKLINE(DK>REF(DK,1),0,K1-15,1,0),COLORYELLOW;
STICKLINE(K1<REF(K1,1),0,K1-15,1,0),COLORCYAN;
FK:(0-K1),COLORGREEN,DOTLINE;
STICKLINE(FK<REF(FK,1),0,FK+15,1,0),COLORRED;
STICKLINE(FK>REF(FK,1),0,FK+15,1,0),COLORGREEN;

通达信开口笑指标公式

 

相关文章