在线检测未来函数

通达信RSI突破选股指标公式

来源:Internet,编辑:股旁网,2012-12-20

N:=14;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),N,1)/SMA(ABS(CLOSE-LC),N,1)*100;
压:=DRAWLINE(RSI>=HHV(RSI,10),RSI,RSI<=LLV(RSI,3),HHV(RSI,3),1);
Q:=5;
AA:=REF(RSI,Q)=HHV(RSI,2*Q+1);
BB:=FILTER(AA,Q);
CC:=BACKSET(BB,Q+1);
DD:=FILTER(CC,Q);
AAA:=REF(RSI,Q)=LLV(RSI,2*Q+1);
BBB:=FILTER(AAA,Q);
CCC:=BACKSET(BBB,Q+1);
DDD:=FILTER(CCC,Q);
R11:=BACKSET(ISLASTBAR,BARSLAST(DD)+1);
S11:=R11>REF(R11,1);
压力:=DRAWLINE(DD,RSI,S11,RSI,1);
RSI突破:CROSS(RSI,压) AND CROSS(RSI,压力);

通达信RSI突破选股指标公式

 

相关文章