在线检测未来函数

通达信阴阳轨道线主图指标公式

来源:Internet,编辑:股旁网,2012-12-21

VAR3:=1;
H1:=L;
H2:=H;
CC:=(C*2+O+H+L)/5;
RSV:= (CC-LLV(H1,9))/(HHV(H2,9)-LLV(H1,9))*100;
FASTK:=SMA(RSV,3,1);
Y1A:=((SMA(FASTK,3,1))*VAR3/2+40)*1.1;
Y1:=SMA(Y1A,3,1);
阳:Y1,LINETHICK1;
RSV1:= (HHV(H2,9)-CC)/(HHV(H2,9)-LLV(H1,9))*100;
Y2A:=(SMA(RSV1,3,1)*VAR3/2)*1.1;
Y2:=SMA(Y2A,3,1);
阴:Y2,LINETHICK1;
LC := REF(CC,1);
RSI1:=SMA(MAX(CC-LC,0),13,1)/SMA(ABS(CC-LC),13,1)*100;
RSI2:=SMA(MAX(CC-LC,0),6,1)/SMA(ABS(CC-LC),6,1)*100;
RSI3:=IF(RSI2>50,RSI2*1.05,RSI2);
RSV3:=(CC-LLV(H1,54))/(HHV(H2,54)-LLV(H1,54))*100;
RSI4:=IF(RSI3>100,100,RSI3);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
RRR:= EMA(SLOPE(RSI4,3),20)*VAR3;
滑头:RSI4 , COLORRED,LINETHICK2;
ZL:=EMA(RSI2,13);
主力:ZL,COLORCYAN,LINETHICK2;
D1:=EMA(3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),5);
D2:=REF(D1,1);
【多空】:D1,LINETHICK0;
STICKLINE(D1>=REF(D1,1),D1,D2,1,0),COLORRED;
STICKLINE(D1<REF(D1,1),D1,D2,1,0),COLORGREEN;

通达信阴阳轨道线主图指标公式

 

相关文章