在线检测未来函数

通达信抄底超准指标公式

来源:Internet,编辑:股旁网,2012-12-23

N:=40;
A00:=((SMA(ABS((LOW - REF(LOW,1))),3,1) / SMA(MAX((LOW - REF(LOW,1)),0),3,1)) * 100);
A01:=EMA(IF((CLOSE * 1.3),(A00 * 10),(A00 / 10)),3);
A02:=LLV(LOW,30);
A03:=HHV(A01,30);
A04:=((EMA(IF((LOW <= A02),((A01 + (A03 * 2)) / 2),0),3) / 6180) * 2.5);
A05:=IF((A04 > 15),15,A04);
A07:STICKLINE((A05 > 0),0,A05,4,1);
A08:STICKLINE((A05 < 5),0,A05,4,1),COLORMAGENTA;
A09:(((MA(CLOSE,40) - CLOSE) / MA(CLOSE,40)) * 10);
A0A:STICKLINE(CROSS(1.7,A09),8,0,6,0),COLORYELLOW;
A0C:DRAWICON(CROSS(1.7,A09),8,9);
A0D:DRAWTEXT(CROSS(1.7,A09),10,'抄底');

通达信抄底超准指标公式

 

相关文章