在线检测未来函数

大智慧涨停接近指标公式

来源:Internet,编辑:股旁网,2012-12-27

a1:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
a2:=SMA(a1,13,1);
a3:=SMA(a2,13,1);
出击:3*a2-2*a3,coloryellow ,linethick2;
阻力:3*a3-2*a2,colorblue,linethick2 ;
卖线: HHV(MA(阻力,3),13),colorRED,LINETHICK2;
买线:llV(MA(出击,3),13),color00ff00,LINETHICK2;
VAR32:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR33:=SMA(SMA(VAR32,3,1),3,1)/28.57;
VAR34:=EMA(VAR33,5);
VAR35:=3*VAR33-2*VAR34;
绝买:CROSS(VAR35,VAR33) AND VAR33<2.1 and c>o,COLORred;
DRAWTEXT(绝买,0.9,'绝买'),COLORred;
Var1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
Var2:=SMA(SMA(Var1,3,1),3,1);
Va3:=EMA(Var2,5);
无敌:=3*Var2-2*Va3;
CROSS(无敌,Var2) AND 无敌<21;

大智慧涨停接近指标公式

 

相关文章